خبرهای مهم:

تاریخ امروز برابر است با [ شنبه ۲۵ آذر ۱۳۹۶ ]

“همیشه سیستم عامل و نرم افزارهای خودتون رو بروز نگه دارید. “

این جمله معروفی هستش که هر کاربر یا متخصص امنیتی، برای جلوگیری از حملات سایبری به شما گوش زد می کند.
با این حال هرچقدر هم که شما سیستم ها و نرم افزارهاتون رو بروز کنید، باز هم شانس بالایی وجود داره که سیستم شما آسیب پذیر باقی بمونه.

 

 

محققان شرکت Duo Labs، هفتاد سه هزار تا از سیستم های مک شرکت اپل رو بررسی کردند و متوجه شدند که تعداد زیادی از آن ها یا در مقابل نصب پچ های ضد آسیب پذیری سیستم عامل EFI ناکام می مونند و یا کلا قادر به دریافت برروزرسانی نیستند.

EFI قبل از راه اندازی macOS اجرا میشه و امتیازهایی بالاتری نسبت به اون داره و اگر توسط هکرها مورد حمله قرار بگیره، میتونه کنترل کامل دستگاه رو به اون ها بده.

شگفت زده میشید اگر بدونید که ۴۳ درصد از مدل های iMac بررسی شده، کامل منسوخ و قدیمی بوده و یا سیستم عامل ناامنی داشته اند و ۱۶ تا از این دستگاه ها اصلا آپدیت سیستم عامل EFI رو دریافت نکرده اند.

شرکت Duo چهل و هفت مدل از مک ها با ورژن های macOS مختلف رو پیدا کرده که آپدیت سیستم عامل EFI که شامل پچ هایی برای اصلاح آسیب پذیری Thunderstrike 1 بوده رو اصلا دریافت نکرده اند.

 

 

 

 

:: نظرات

پاسخ دهید

نشانی ایمیل شما منتشر نخواهد شد.

*